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Emb5b

Em5b 8 EM5B CE COMPLIANCE

Decagon Devices, Inc.
2365 NE Hopkins Court
Pullman WA 99163

Phone: 509-332-5600
Fax: 509-332-5158
Website: www.decagon.com
Email: support@decagon.com or salesQdecagon.com

Trademarks

ECH2O0 is a trademark of Decagon Devices, Inc. All rights reserved.

(©2006-2010 Decagon Devices, Inc.
All Rights Reserved

ii

8 Embb CE Compliance

Application of Council 2004/108/EC and 2011/65/EU

Directive

Standards to which EN 61326-1:2013 and
Conformity is declared: EN 62321:2009

Manufacturer’s Name: Decagon Devices, Inc.

2365 NE Hopkins Ct
Pullman, WA 99163 USA

Type of Equipment: Data Collection System

Model Number: Embb

Year of First Manufacture: 2006

This is to certify that the Decagon Em5b, manufactured by Decagon
Devices, Inc., a corporation based in Pullman, WA, USA meets or
exceeds the standards for CE compliance as per the Council Direc-
tives noted above. We build our instruments are built at the factory
at Decagon and pertinent testing documentation is freely available
for verification.
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Em5b 7 MAINTENANCE

iv

7 Maintenance

If installed correctly, the Em5b requires little maintenance. The main
requirement is that batteries need to be replaced when their charge
becomes too low. The Embb is designed to use alkaline batteries,
and is shipped with a new set. When the battery life indicator in
ECH20 Utility shows your Em5b batteries are less than 5%, you
need to replace them.

To change the batteries, do the following;:

1.
2.

Unplug sensors form the Em5b.

Disengage the tabs on each side of the bottom plate, and pry
the bottom out of the case.

Slide the logger and batteries out of the case. Replace the bat-
teries, making sure to install them with the proper polarity.

Note: Once the new batteries are installed, press the silver reset
button on the Em&b board to make sure it starts up properly.

During the time that the batteries are being changed, all cur-
rent setting and data are protected, but readings are not taken.

The Emb5b clock is not saved when changing the batteries.
Therefore, after changing the batteries, connect to the logger
with ECH20 Utility and update the time (see Chapter 4)

Slide the Em5b assembly back into the case as shown, taking
care to orient the circuit board into the alignment slots in the
upper case. Place the bottom plate firmly into position, making
sure the tabs fully snap into their respective slots
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1 INTRODUCTION Em5b

on parts and labor. Your warranty is automatically validated upon
receipt of the instrument. We contact customers within the first 90
days of their purchase to see how the Embb is working.

Seller’s Liability

Seller warrants new equipment of its own manufacture against de-
fective workmanship and materials for a period of one year from the
date of receipt of equipment.

Note: We do not consider the results of ordinary wear and tear,
neglect, misuse, accident and excessive deterioration due to corro-
sion from any cause as defects.

The Seller’s liability for defective parts shall in no event exceed the
furnishing of replacement parts Freight On Board the factory where
originally manufactured. Material and equipment covered hereby
which is not manufactured by Seller shall be covered only by the
warranty of its manufacturer. Seller shall not be liable to Buyer for
loss, damage or injuries to persons (including death), or to property
or things of whatsoever kind (including, but not without limitation,
loss of anticipated profits), occasioned by or arising out of the instal-
lation, operation, use, misuse, nonuse, repair, or replacement of said
material and equipment, or out of the use of any method or process
for which the same may be employed. The use of this equipment
constitutes the buyer’s acceptance of the terms set forth in this war-
ranty. There are no understandings, representations, or warranties of
any kind, expressed, implied, statutory or otherwise (including, but
without limitation, the implied warranties of merchantability and
fitness for a particular purpose), not expressly set forth herein.

Em5b 6 TROUBLESHOOTING

PROBLEM: 3
ECH20 Utility tells me it lost connection with ECH20 device.
SOLUTION:

A noisy serial connection can sometimes disrupt the connection be-
tween ECH20 Utility and the Emb5b. If this error happens regularly
when you are direct connected to your device, try setting your baud
rate lower or increasing the number of times ECH20 Utility retries
the commands it sends to your device. Choose the “Communica-
tions” tab in Preferences to set the Maximum Baud Rate lower or
increase the number of Direct Connect Retries.

PROBLEM: 4
My logger stopped making measurements.
SOLUTION:

Here are some steps to try:

1. Make sure you are not connected to the logger. ECH20 loggers
are not designed to make sensor measurements when connected
to the computer. Please remove the serial cable from the logger
to enable making and storing sensor measurement.

2. Make sure the measurement interval is not set to 0. ECH20
loggers do not make any measurements when the measurement
interval is set to zero.

PROBLEM: 5

W ok ok ko

My data shows in the Scan Ports window or in the data

file.
SOLUTION:

The three stars mean the raw data was out of the expected range

27
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2 ABOUT THE EM5B LOGGER Em5b

e Crate configuration and data file for use with ECH20 Data-
Trac.
e Process data downloads with ECH20 Utility Mobile.

2.2.2 ECH20 DataTrac

ECH20 DataTrac is the premier ECH20 System software designed
to help you organize and visualize your measurement data. Data-
Trac is particularly useful for the researcher who has several data
measurement sites and does not want the hassle of managing the
data after each download. It is the only ECH20 software that lets
you easily apply custom calibration to sensor data. Along with most
of the features of ECH20 Utility, DataTrac also offers.

Powerful charting engine shows data graphically.

Simple table view allows data manipulation.

View summarized data based on chart period.

Automatically organize and store data for each ECH20 logger
Apply sensor-specific calibration to data.

Create reports with chart and summary data. Print or save as
PDF.

e Easily transfer data and configuration to other DataTrac users.

The ECH20 System also includes other loggers, telemetry, and sen-
sors. Please consider these components as your measurement needs
change.

2.3 Measurement Devices
There are several other products suitable for the ECH20 System.
Emb50 logger

The Emb0 is the best, most robust ECH20 data logger. It has
five sensor ports and a dedicated communication port. This self-
contained logger has a custom designed rugged enclosure for use in
extreme weather conditions. It has more memory than the Emb5b,
storing over 36,000 scan sets (one reading for each port). The Em50

Em5b 5 ECH20 UTILITY MENUS

5.6 Help

The Help Menu allows access to the ECH20 Utility help files, which
allows you to check for program and firmware updates, and displays
information about your copy of ECH20 Utility.

ECH20 Utility Help

This menu item opens the help file. It contains some of the in-
formation found in this manual.

Check for Utility Updates

This function Checks for the newest available version of ECH20 Util-
ity. Make sure you are connected to the Internet, then select Help
> Check for ECH20 Utility Updates. The program checks to see if
there is a newer version available. If there is, it directs you to the
web page where you can download it. To check for a newer version of
ECH20 Utility, choose this menu item. Checking for ECH20 Utility
updates uses Decagon’s version check web engine. Your computer
must be connected to the Internet for this feature to work.

Check for Device Firmware Updates

This menu item is only available when you are connected to an Em5b
(or other ECH20 device). It compares the firmware version of your
Embb with the latest version available from Decagon. You can down-
load a firmware updater when a new version is available. Your com-
puter must be connected to the Internet for this feature to work.

About ECH20 Utility

This menu item opens the “About” window. You can see the version
of your copy of ECH20 Utility here.
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2 ABOUT THE EM5B LOGGER Em5b

For most sensor types, the Em5b makes a measurement from each of
the 5 sensor ports every 60 seconds, regardless of the measurement
interval value. When the Embb internal clock reaches the time to
store a reading, the average value of all the 60-second sensor readings
is stored.

For example, if you set the measurement interval to 60, the Em5b
stores an average of the past 60 sensor readings. If you choose an
interval of 1440, the Emb5b stores one value that represents the aver-
age sensor value for the entire 24-hour period.

Configuring Sensors

The Embb requires you to identify the type of sensor you plugged
into each sensor port. Identifying the sensor types correctly config-
ures the Embb hardware for that sensor. If you choose not to have
a sensor plugged into one or more of the logger’s ports, you can set
that ports sensor type to “None Selected.”

Storing Data

The Embb stores data for all five sensor ports for each measurement
interval. If no sensor is connected to one or more of the logger’s
ports, the Em5b stores a “0” for that port. The Em5b data memory
is non-volatile flash. Removing the batteries or performing a system
reset does not erase your data.

Data Storage Size

The Embb stores 3,348 data scans. When the logger has filled its
data memory, it begins overwriting the oldest data in the memory.

Measurement Span
Depending on the set measurement interval, the Em5b can read for

several weeks to several years before its memory has filled. You can
determine how many days of data your Em5b holds by dividing the

Em5b 5 ECH20 UTILITY MENUS

this option to add more error and event messages to the error log.

Date and Time Display in ECH20 Utility: You have con-
trol how the date the tie for your Embb is displayed in the toolbar
status area. By default, the time and date are formatted using the
setting in the Windows Regional & Language Options control panel.
You can modify this to display the date and time in dd/mm/yyyy
format with either a 12- or 24- hour clock.

5.3 Data Menu

The Data menu has four options: Download New Data, Download
All Data, Report Stored Data, and Erase Stored Data. For more in-
formation on these functions, please refer to their respective sections
in Chapter 4.

5.4 Actions Menu
Connect/Disconnect

Performs the same function as the connect/disconnect button in the
toolbar. It initiates a data communication connection between your
Embb and your computer. You must first connect to your Embb
before downloading data.

Get Settings: This command retrieves all the port and configu-
ration settings from your Embb. These settings are automatically
collected when you connect to your Embb You can use this option
to make sure your changes are stored in the Em5b.

Apply Settings: Applies the parameters you changed to your Em5b.
This operates just like the Apply button on the main screen. This
option is only available when there are parameter changes available
to send to the Embb.

Scan Logger Ports: This option allows you to take readings from
each port independent of the other. See the section “Instantaneous
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3 SETUP AND INSTALLATION Em5b

3 Setup and Installation

Installation of the Emb5b system involves loading software on the
computer that you plan to use for communicating with your Em5b,
configuring the time, date, and operation of the Emb5b, and installing
the Em5b in the field with their relevant sensors.

3.1 Batteries

The Embb ships with a new set of AAA alkaline batteries. When
the battery life indicator in ECH20 Utility shows your Em5b bat-
teries are less than 5% you need to replace them. For information of
replacing the batteries, see Chapter 7.

Note: The Embb internal data storage is non-volatile, so you do
not lose data if you remove the batteries.

3.2 Software

The included ECH20 Utility software is a standard Windows ap-
plication that installs in the typical fashion. occasionally, new ver-
sions of software become available on our website. They can be
accessed on the website by visiting Products — Data management
section of the Decagon website at www.decagon.com/Products/data-
management /software /ech20-utility /

You can find your current software version in the “About” option
of the Help menu in ECH20 Utility. If you are connected to the In-
ternet, the Utility checks to see if there is a newer version available.
If there is, it directs you to the web page where you can download
it (see Chapter 4 for instructions on having the program check auto-
matically)

Note: This manual documents ECH20 Utility. However most tasks
performed using ECH20 Utility can also be done using ECH20 Data-
Trac. For more information on using DataTrac, Please see its User’s
Manual.

Em5b 5 ECH20 UTILITY MENUS

The Communications preference tab has items that control how the
serial communication works between ECH20 Utility and your Embb
Generally you should not adjust these settings unless you are expe-
riencing trouble connecting to your Em5b.

Direct Connect Retries: ECH20 Utility automatically retries
commands it sends to you Em5b when there are errors. For most
circumstances, the default retries work well. If you experience un-
reliable communication with your Embb, you can try increasing the
Direct Connect Retries but it increases response time.

Maximum Baud Rate: The Embb only supports communicating
at 9600 baud. ECH20 Utility knows this, and therefore this setting
is ignored for the Em5b.

Communications Port List: ECH20 Utility is compatible with
most USB-to-Serial adapters. Some models of USB-to-Serial adapters
are not found by the serial port enumeration feature of ECH20 Util-
ity. If your model of USB-to-serial adapter is not recognize, enable
“Force find all Communication Ports” in the Preferences Menu by
going to the Communication tab, and enabling the check box at the
bottom of the screen. Enabling this option may find other serial
ports that are not available for use by ECH20 Utility (for example,
modems installed in your computer).

4. Applications Tab

21



"9INSO[OUS (GUIF 9YY} JO SHUOIUO0D O} SUIOO[e
moypm Jo dup pur 2Insopous o) £q poys oIe Arids pue urel
‘morgisod sty uy “yjesuropun sjprod ndur ¢ o) yim ‘uorjrsod
JS1Idn © Ul POY[RISUL ST 1 9INS SR\ ‘IoUI)SB] IRIWIS © IO SoI]
-diz pepnpour oy} Sursn 9sod Surjunouwr e 01 GUIy 97} US)SR] 0}
9507} 9s[) 'so[0y-dOO[ 9011} 918 9I9Y) ‘qGUI] 3 JO OPIS Yord U() G

90nDb UL 42YI1D

ju0ddns jou s20p T 340 2b6n00 WY 00T-NYOH PUD 0S-NTDH
oY1 ypm 2)quoduiod sauo Muo ayg auv ¢ ybnoayy g speod 930N

‘smndur pesnun Surro
-A0D 10J pop1aoid a1e sSN[J "oSed o) SULIIUD WOLJ S}O9SUl Puv
Ioyem “4aIp juessld oy pessn(d aq pmoys syndur pssnup) ‘sprod
mndur gy oY) ojur A[unry Snfd IOSUSS oY) 1ISSU] [RNURIA]
s, 107e19d() 9AI309dSal I8} UL PIYISIIP SB SIOSUSS INOA [[eIsul T

"SIOSUOS pue (Guis oY} [[eisur 0} sdogs ojduurs omy) 9so) MO[[O]
qguiy oY) SureIsu] §'g

“(y 103dey)) 90s) [RAIOIUT JUST
-OINSBOW PUR ‘W] ‘9)ep ‘QuIel o) 39S 0% A1) OZHOH 95N €

"199UU0)) YOI PUR ‘NUOW RBIA 190UU0)), oY) wof 110d
WO orerrdordde oy 99o70G “1oindwod IMoA Jo 110d [RLIOS o)
ojur 1ejdepe g 10 10300ouuod uld-g o) Snyd pue ‘10330[ oY)
JO T 1104 OJUI d[RD ZELE-SY OY) JO I0100UU0d W G'¢ 9} Snjg g

AN OgHOHA wdQ T

:3UIMO[[0] 97} Op ‘SIy} ysijduoooe
O], 'O[es JO owll} je I9830[ INOA M POPNOUI oIk Ioyj ‘Iojdepe
gS oY} 10 o[qed geg-SYy snyd ww ¢'¢ 03 urd-g oy Jursn reindurod
INOA 0} PaJIOUU0D A[PIRIIP 9( URD GUWIF O, 'POUYIP IO }9S SIOSUIS
POI[RISUL PUR [RAIOJUI JUOTOINSLOUL ‘QUII) ‘9)ep ‘ouWeu Sl Se [ons
s1ojoureIed SARY 0} SPOSU I98F0] qGUWIH 9} ‘UOIIR[[RISUI P[OY 9I10Jog

qguy 9y} Surmsyguo) g¢'¢g

NOILVTIVLSNI ANV dNLdS € qgury

0¢

R, SUOT}RITUNTIO)) SIOUAISJOI] :fy INSI]

aso]

S)10d LOGEIIUNWILIOD (|8 pul S04 ]
‘AN OZH3J3 24 4q 2sn 10y a|ge|eaRUn 212 jEY) spod
LIORE2ILNIUIWIED pulj oF)2 dew uondo sy Buigeus @jou azeald 3|
pod UoNEIUAWWoD | Bla J380U0T,, 8y U esdde juseop leqdpe
[euRs 0] g5 nod J1, 2p0d uonEsNWWaD |8 puly 32104, AjqeU]

13 )04 WUONEIIUALILDT

A [INe4ERl D025 1L | =1ey pre g wnuie
L2307 1231 10 818 Y PRE T WRIKE |y

A [YIneyap] spuoses | awn| ssuodsay eixg

~ [Ineyap) § | sau@y jaeuuo] opey

~ [iresep) £ | sauay jpauund ang

Falla Y SPUBIIGT 20143 (]

‘zadlhap OZHD 3 N0A Lk Guneunung
A|gei=e =grog Buiazy sue nod g1 sbuges asauyy abueys dug

uopeanddy | suoneounuwog | 3814 219 | SlWBWANsES Y

sagualajald ANBN 0ZHII L

qeJ, suoresunmwuio)) ‘g

‘sogueyp oy Ajdde 01 8S0[)),, YOI UL ‘MU S}
w10} uorpdo ue 109[9S ‘)RULIO} S} 93URYD 0} “ID0[0 INOY-FZ 10 -g[ ®
IOT[}10 1M JeuLIo] ALAK/tua/pp ut owry pue ojep oY) Ae[dsip 0 st}
Aypowr wed nox  -peued [013u0d suord() oSendur 29 [RUOISOY SMOP
-UIAA O[) UI SSUI)}9S ) SUISTL P9JJRULIOJ 9IR 9)eD PUR W) 9} ‘)JNe]
-op Ag "o[g ®IRp S} Ul PIJJRULIOJ 918 SON[RA SUIL) PUR 8)RD 9} MOY
[OI)T0D 9ARY NOX :SO[I] eYe( JI0] Jewio] awl] /oje  3uil)eg

"sod A9 oy 989y I0] SIopeay
Uwnod oy} Jo uwinj o} SIOpPeday UWIN[0D dPN[OUL, J9[0S-9(] “eyep
1X0) posseoald se [[om Sk ‘ejep [90X SN MeI pue passaoard 0} AJuo

qeury SONHIW ALI'TLLA OCHOA &



3 SETUP AND INSTALLATION Em5b

Cautions
e Never immerse the Em5b in liquids.

e Make sure to install the Em5b upright, so that wa-
ter cannot enter the input ports, which can result in
damage to the logger.

e There is a higher risk of lightning damage to the Em5b
if using sensors with extension cables.

10
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measurements. We designed the logger Power Noise Filter setting to
eliminate this electrical noise that comes form the AC power distri-
bution system. You should set the value of tithe Power Noise Filter
to match the frequency of the power cycle where you live. In North
America and most of Asia, tis is 60 Hz (the default value). In most
of Europe the electrical frequency is 50 Hz. This feature only needs
to be set once, as the program automatically updates the filter of
each device that it connects to.

2. Data Files Tab

¥ ECH20 Utility Preferences

Measurements | Data Files | Communications | Application

Column Headers

[+] Inciude column header information,

Hote: column headers are supported when zaving files ag

M5 Excel wWorkbook Files
Froceszed Data Text Files

[rate and Time Formatting in Data Files

Data File Date/Time W.Dwm r_(._ﬂ._:n__uzm._.n._m.m_mo:m_ w.h.m:m_cmm_m H (

Close

Figure 3: Preferences: Data Files Tab

Column Headers: The column header gives each column a title
corresponding to the port number, measurement type, and unit. Col-
umn headers for saved data files are turned on by default, and apply
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4 USING ECH20 UTILITY Em5b

4.2 Common Tasks
4.2.1 Configuring the Em5b

The Em5b does not require any programming. It does have several
parameters that control identity and function. Here is a brief de-
scription of each.

Device Name: Each ECH20 device should have a unique name.
The default name is the unit’s serial number. You can change this
to any legal name you want. A legal device name uses upper and
lower case letters, numbers, underscores hyphens, and most upper-
ascii characters. Spaces and most punctuation are not legal name
characters.

Device Serial Number: When set in the factory, this is a read-
only value.

Measurement Interval: ECH20 loggers allow you to choose the
measurement interval from one minute to one day.

Note: A measurement interval of zero (0) stops the logger from mak-
ing measurements.

Port Sensors: Em50 and Em5b loggers require you to identify the
sensor type for each of the five sensor ports.

To change a parameter:

1. Connect to your device.
2. Change one or more parameters.
3. Click “apply” to send the parameter changes to your device.

NOTE: While the Em5b is connected to ECH20 Utility, no sensor
readings are collected or stored. Be sure to unplug the RS-232 cable
from Port 1 to enable the Em5b to make measurements.

12
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5 ECH20 Utility Menus

ECH20 Utility features six menus that allow you to access the pro-
gram features. This chapter discusses the features of each menu.

5.1 The File Menu
5.1.1 Save Settings File

Selecting the “Save Settings File” option from the File menu creates a
data file that contains all of the settings and information associated
with the connected Embb. This feature is useful for transferring
logger configurations between ECH20 Utility and ECH20 DataTrac.
By default, the name of the settings file is the name of the selected
EMS5b. After naming the file and selecting a save location, click Save
to create the file.

5.1.2 Convert Data File

ECH20 Utility processes or convert raw ECH20 sensor data to pro-
cessed data. This feature works by reading a file containing raw data
and outputting the processed data into a different file. You can con-
vert DataTrac data files (*.dxd) and Echolink download files (*.csv
or *.txt). Only files saved with ECH20 Utility, ECH20 Utility Mo-
bile, or EchoLink can be converted to processed files. You can choose
to save your processed files as an Excel file or text file.

5.2 Edit Menu
The Preferences Menu

The main feature of the Edit Menu is the Preferences menu. The
Preferences menu features four tabs for navigation: Measurements,
Data Files, Communications, and Application. Below are a list of
the most common tasks that can be performed in each tab.

17
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4 USING ECH20 UTILITY Em5b

each sensor when converting raw data to precessed data. This
is the default file type.

e Raw Data Excel File (.xls): Saves the downloaded data as
raw data so you can apply appropriate processing. The raw
data is separated into each type for sensors that have multiple
measurement types.

e DataTrac Data File (.dxd): Saves the file in a format that
DataTrac can import.

e Processed Data Text File (.txt): Performs the same func-
tion as a processed Excel file, but the data is saved as a tab
delimited text file instead of a binary

e EchoLink Raw Data (.csv): Saves the data in the spread-
sheet file, the same comma delimited format as the older EchoLink
software.

e Raw Data (.csv): Saves the raw data in the form downloaded
form the logger.

The DataTrac file format (.dxd) is a useful way to store data for later
manipulation. Each .dxd file contains information about ECH20
logger settings, identity, and status along with the raw data for each
sensor. ECH20 Utility processes a .dxd file into a processed data
Excel file, a raw data Excel file, or a processed text file. This allows
you to re-process your raw data with different settings or file formats
as needed.

4.2.4 Erasing Data

If you need to erase the data on your Embb, go to Data > Erase
Stored Data. You should erase your data if you change the Em5b
configuration settings, such as what type of sensor is in each port.
After selecting the Erase option, it asks if you want to continue.
Click Cancel to return to the program, or Erase Data to continue.

Note: Once this feature is activated, All stored data is erased and
cannot be recovered.
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4.2.5 Instantaneous Measurements (Scan)

ECH20 Utility gives you the ability to take real-time sensor mea-
surements with your Embb logger. This is most useful as a trou-
bleshooting feature to test if a sensor is reading properly. You can
also see how sensors react to environmental changes.

To take this type of reading click the “Scan” button in the toolbar,
or go to Actions > Scan Logger Ports. The Embb takes readings on
each of the ports, then displays a screen similar to the one below.

#% Em5b Port Scan

Port 1

_m_u.m_u_ Soil Moisture “ _ _n_u_._.__._._cz_nm:n_: port _

Port 2
_mn.mg Sl M oisture <_ _D.mmm e _

Port 3
EC-20 Soil Moisture w0167 /i |

Port 4
(EC-20 Soil Moisture ~ | | 0363 /i _

N _?sm e _

Millvols [ e | [ Seanhgan |

Figure 1: Embb Port Scan

All five ports are displayed, along with the measurement for each
port on the units appropriate for the sensor. You can change mea-
surement units in the Preferences Menu (see “Measurement Units”
in Chapter 5). Click the sensor name to see the reading as raw data.

The five ports are displayed, along with the measurement for each
port in the current selected unit. If nothing is plugged in to a port,
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